[AJUDA] Parametros não estão funcionando

  • filipeazev
  • Avatar de filipeazev Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
10 anos 4 meses atrás #820 por filipeazev
filipeazev replied the topic: Re: [AJUDA] Parametros não estão funcionando
Apliquei o chmod 777 e agora está tudo como editavel, porém o problema persiste.

veja:
http://testecitium.syros.uni5.net/jooml ... ry/36.html

quero ocultar o cabeçalho, o campo de filtro, autor, numeração...

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 4 meses atrás #831 por Aureo
Aureo replied the topic: Re: [AJUDA] Parametros não estão funcionando
Estas são opções de módulos, vá em Extensions > Module Manager , lá você desativa e ativa os módulos que quer que apareçam no frontend, dentro dos módulos há configurações de parâmetros, observe!

Please Entrar ou Registrar to join the conversation.

  • filipeazev
  • Avatar de filipeazev Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
10 anos 4 meses atrás #845 por filipeazev
filipeazev replied the topic: Re: [AJUDA] Parametros não estão funcionando

DJ Anael escreveu: Estas são opções de módulos, vá em Extensions > Module Manager , lá você desativa e ativa os módulos que quer que apareçam no frontend, dentro dos módulos há configurações de parâmetros, observe!


Pois é isso mesmo que não está funcionando.
Estou ficando doido com isso, não tem lógica! <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( --> <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( --> <!-- s:( --><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Triste" /><!-- s:( -->

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 4 meses atrás #846 por Aureo
Aureo replied the topic: Re: [AJUDA] Parametros não estão funcionando
A pasta modules está com permissão 777?

Please Entrar ou Registrar to join the conversation.

  • filipeazev
  • Avatar de filipeazev Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
10 anos 4 meses atrás #866 por filipeazev
filipeazev replied the topic: Re: [AJUDA] Parametros não estão funcionando

DJ Anael escreveu: A pasta modules está com permissão 777?


sim, agora todas as pastas e sub pastas listadas em "permissões de diretório" estão com chmod 777, e aparecem como editavel.

Please Entrar ou Registrar to join the conversation.