Problema com links e dúvida sobre diretórios

  • P.A.U.L.O
  • Avatar de P.A.U.L.O Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
11 anos 3 meses atrás #3953 por P.A.U.L.O
P.A.U.L.O created the topic: Problema com links e dúvida sobre diretórios
Olá grandes amigos deste maravilhoso fórum de discussão sobre Joomla.

Antes de mais nada quero parabenizar os idealizadores do novo visual tanto do site Joomla Club quanto do Fórum, pois fiquei impressionado com o novo visual, PARABÉNS mesmo!

Bom, faz muito tempo que não venho aqui postar, mas últimamente estou tendo uns probleminhas com relação a publicação de links dentro de artigos e gostaria de pedir um auxílio aos mais sábios sobre resoluções destes.

Problema: tenho um componente de news letter, o spsNewsletter, eu já utilizo ele a algum tempo, sempre funcionou bem e supriu minhas necessidades, mas ultimamente tenho tido o seguinte problema, eu publico as notícias e utilizo links em palavras chaves para direcionar o usuário à notícia no site, por exemplo " Para ler a matéria na íntegra clique aqui", nessa palavra eu atribuo o link, indo até a página da matéria, copiando o link completo e atribuindo-o na palavra. Ficaria mais ou menos assim " www.meusite/index.php?option=com_content...rasileiro&Itemid=101

Mas quando colo todo o endereço mostrado acima nos atributos da palavra "aqui" e salvo, acontece algo estranho, ele não esta salvando o link todo, só esta salvando esta parte: "index.php?option=com_content&view=article&catid=65%3Aultimas-noticias&id=209%3Afundacao-coge-e-coelba-avaliam-seguranca-e-saude-no-setor-eletrico-brasileiro&Itemid=101"

Quando estou na administração, após salvar o newslater, eu passo o mouse sobre o link e na barra de estatus, na parte inferior da tela, o endereço aparece da seguinte forma:

http://www.meusite/ administrator/index.php?option=com_content&view=article&catid=65%3Aultimas-noticias&id=209%3Afundacao-coge-e-coelba-avaliam-seguranca-e-saude-no-setor-eletrico-brasileiro&Itemid=101

E quando envio o newslatter para os usuários, ao clicarem no link, o edereço fica da seguinte forma:

index.php?option=com_content&view=article&catid=65%3Aultimas-noticias&id=209%3Afundacao-coge-e-coelba-avaliam-seguranca-e-saude-no-setor-eletrico-brasileiro&Itemid=101

Ele não salva o início do link e os usuários não conseguem ir até a notícia.

O que pode estar acontecendo?, será que algum problema de sessão?, será que é alguma configuração no próprio site, no meu navegador (firefox e ie) ou outra coisa que não tenho conhecimento?

A outra dúvida é com relação aos diretórios do joomla, fiz a atualização para o joomla 1.5.10 e gostaria de saber quais os diretórios que devem ter permissões 777?, pois acho q na atualização deve ter desconfigurado os anteriores.

Espero que entendam as minhas dúvidas e aguardo um possível retorno.

Grande abraço a todos e boa noite.

Please Entrar ou Registrar to join the conversation.


Mais
11 anos 3 meses atrás #3963 por thgcivic
thgcivic replied the topic: Re: Problema com links e dúvida sobre diretórios
Olá P.A.U.L.O

primeiramente seja bem-vindo ao forum JCB

para vc ver se os diretórios estão com as permissões necessárias vá em
Ajuda - Info Sistema

depois na aba Permissões de Diretório e veja se todos os Status estão editáveis

Inté

[b:1fi4zh5y]Acesse minha página [url:1fi4zh5y]http://www.webmasterthg.com.br/[/url:1fi4zh5y][/b:1fi4zh5y]
[b:1fi4zh5y][i:1fi4zh5y]Não respondo dúvidas por MP, por favor crie um tópico ñ custa nada[/i:1fi4zh5y][/b:1fi4zh5y]

Please Entrar ou Registrar to join the conversation.

Mais
11 anos 3 meses atrás #3983 por Walkus
Walkus replied the topic: Re: Problema com links e dúvida sobre diretórios
P.A.U.L.O ;

O lance dos links incorretos, verifique de onde você está obtendo os mesmo, pois me deu a impressão que está pegando ele de dentro da administração.

Abç e Sucesso.

[color=#FF0000:1fjd1yw0][b:1fjd1yw0]>>> NÃO RESPONDO[/b:1fjd1yw0] dúvidas por MSN/MP/E-mail, somente em casos de extrema URGÊNCIA <<<[/color:1fjd1yw0][color=#008000:1fjd1yw0] ####[/color:1fjd1yw0] Obrigado
[color=#0000BF:1fjd1yw0]##[/color:1fjd1yw0][color=#8000FF:1fjd1yw0]##[/color:1fjd1yw0][color=#FF00FF:1fjd1yw0]##[/color:1fjd1yw0][color=#FF4040:1fjd1yw0]##[/color:1fjd1yw0][color=#FFBF00:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF00:1fjd1yw0]##[/color:1fjd1yw0][color=#BFFF80:1fjd1yw0]##[/color:1fjd1yw0][color=#8080FF:1fjd1yw0][b:1fjd1yw0]www.[/b:1fjd1yw0][/color:1fjd1yw0][color=#FF0000:1fjd1yw0][b:1fjd1yw0]wa[/b:1fjd1yw0][/color:1fjd1yw0][color=#000000:1fjd1yw0]master[/color:1fjd1yw0][color=#8080FF:1fjd1yw0][b:1fjd1yw0].com.br[/b:1fjd1yw0][/color:1fjd1yw0] [color=#FFFFBF:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF80:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF40:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF00:1fjd1yw0]##[/color:1fjd1yw0][color=#008000:1fjd1yw0]##[/color:1fjd1yw0]

Please Entrar ou Registrar to join the conversation.

  • P.A.U.L.O
  • Avatar de P.A.U.L.O Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
11 anos 3 meses atrás #4009 por P.A.U.L.O
P.A.U.L.O replied the topic: Re: Problema com links e dúvida sobre diretórios
Obrigado pelas respostas!

Caro amigo Walkus, estou pegando os links diretamente na página referente às notícias do site, a questão é que quando estou montando o newslatter eu fico com as duas páginas abertas, a do site com as notícias e a da administração.

Realmente não sei o que esta acontecendo!

Caro amigo thgcivic, a minha dúvida é a seguinte, todos os diretórios que são mostrados na info do joomla tem que estar editáveis?

Desde já agradeço a todos.

Please Entrar ou Registrar to join the conversation.