ERRO no banco de dados

  • Maqfort
  • Avatar de Maqfort Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
4 anos 6 dias atrás #99556 por Maqfort
Maqfort created the topic: ERRO no banco de dados
Boa tarde.
Estou procurando a solução do meu erro a alguns dias e não consigo soluciona-lo.

A minha situação é a seguinte:
Instalei o wamp 2.5 64bits no w8 e tudo estava funcionando corretamente até que
um belo dia liguei o computador e não conseguia mais acessar meus projetos nem pelo localhost nem pelo 127.0.0.1
Ja tentei muitas coisas mais nda resolve.

O erro é este:
[color=#000000:1ebfdp29]Error displaying the error page: Application Instantiation Error: Table 'teste2.aalcp_session' doesn't exist SQL=DELETE FROM `aalcp_session` WHERE `time` < '1436902171'[/color:1ebfdp29]

Uma das coisas que tentei foi acessar pelo phpmyadim ir na tabela aalcp_session e tentar reparar ( não consegui pois apresenta que esta tabela ja não existe), msm assim fiz o backup e reparei todos as tabelas, continua o mesmo erro.

Alguma Solução?
estou desesperado, meu projeto ja estava nas partes finais e demorei 2 meses para conclui-lo.

Des de ja obrigado!

Please Entrar ou Registrar to join the conversation.


Mais
4 anos 6 dias atrás #99557 por Chico Gois
Chico Gois replied the topic: Re: ERRO no banco de dados
Tentou reinstalar o wamp?

Atenciosamente,

Please Entrar ou Registrar to join the conversation.

  • Maqfort
  • Avatar de Maqfort Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
4 anos 5 dias atrás #99560 por Maqfort
Maqfort replied the topic: Re: ERRO no banco de dados
Sim!
não deu em nada ainda. continua o mesmo erro

Please Entrar ou Registrar to join the conversation.