Bugs no site

  • naue
  • Avatar de naue Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
6 anos 9 meses atrás #97209 por naue
naue created the topic: Bugs no site
Olá amigo, no meu site recentemente começou a dar uns bugs.
percebi que em algumas URL's do site está aparecendo # mesmo sem eu ter programado para isso, vários modulos e componentes ele não estão funcionando corretamente.


vou deixar o link do meu site - http://promovermkt.com/
caso queiram entrar.

desde já obrigado

Please Entrar ou Registrar to join the conversation.


Mais
6 anos 9 meses atrás #97231 por panku
panku replied the topic: Re: Bugs no site
Só achei no menu Portfólio... era só nele? É o seguinte, caso não saiba esse # é seu site sendo arrastado para o topo, ou seja, se uma pessoa clicar em algo no rodapé para ir ao top, vai ir ao topo com esse #, é normal no joomla.

O link que você colocou para o menu está fazendo isso, é simples, é só colocar o menu para "fazer" outra coisa.

Please Entrar ou Registrar to join the conversation.

  • naue
  • Avatar de naue Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
6 anos 9 meses atrás #97242 por naue
naue replied the topic: Re: Bugs no site
olá panku,

no menu Portfólio realmente quando clica é pra ter o # nesse eu determinei que fosse isso mesmo, o problema está nos módulos, porem eu ja estou refazendo-o

obrigado.

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 9 meses atrás #97246 por panku
panku replied the topic: Re: Bugs no site
OK!!

Please Entrar ou Registrar to join the conversation.