Erro ao instalar J 1.5.

  • fconceicao
  • Avatar de fconceicao Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
6 anos 4 meses atrás #98390 por fconceicao
fconceicao created the topic: Erro ao instalar J 1.5.
Pessoal boa noite,
Estou com um probleminha, tinha instalado no meu laboratório o Joomla 1.5 por causa do com_smartformer2_4(joomla1.5.x)_gpl(2) essa versão é free e a únca que vc pode criar suas tabelas e arrumar do jeito que vc quiser.
Bem, precisei formatar o pc e agora ao instalar as mesmas versões ele dá o erro a seguir.

Strict standards: Non-static method JLoader::import() should not be called statically in C:\wamp\www\hardsys\ordem\libraries\joomla\import.php on line 29

Strict standards: Non-static method JLoader::register() should not be called statically in C:\wamp\www\hardsys\ordem\libraries\loader.php on line 71


Ea lista é grande, já testei com VERTRIGO, WAMPSERVER E XAMP a mesma coisa.

Please Entrar ou Registrar to join the conversation.


Mais
6 anos 4 meses atrás #98399 por Diego Lucca
Diego Lucca replied the topic: Re: Erro ao instalar J 1.5.
talvez possa ser a versão de php, apache e mysql, ja tentou alterar estas opções para ver se tem sucesso?

Diego Lucca
DG Company - Companhia Digital
www.dgcompany.com.br

Please Entrar ou Registrar to join the conversation.