Properties 4.2 com erro

  • debramos
  • Avatar de debramos Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
7 anos 2 meses atrás #54679 por debramos
debramos replied the topic: Re: Properties 4.2 com erro
Encontrei Properties para o Joomla 1.6... e decidi testar.

Agora só a mensagem de erro que não é apresentada... mas continuo com o mesmo problema.

Acho incrível isso ser um erro do Joomla e ninguém ter ainda reportado a solução para isso... pois inviabiliza sua utilização!!!

Começando a me decepcionar com o Joomla.

Abraços
Débora

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 2 meses atrás #55083 por Web.Hard
Web.Hard replied the topic: Re: Properties 4.2 com erro
"Começando a me decepcionar com o Joomla?"
Na verdade você está começando a explorar o Joomla.
Não é porque é CMS que não terá nenhuma dificuldade.
Todo projeto tem seus contratempos.
Estou com o mesmo problema que você, e esse não é de longe o primeiro e nem será o último. Assim que tiver uma resposta posto aqui.

Abs.

i7 860 (3.6 Ghz) / Asus P7P55D Deluxe / Sapphire HD 5850 / Corsair 8 Gb DDR3 1.550 Mhz / Seagate 1 Tb Raid 0 / Corsair 750W / Asus Vento / Cooler Master V8 (Windows 7 Ultimate 64Bits)

Please Entrar ou Registrar to join the conversation.

  • debramos
  • Avatar de debramos Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
7 anos 1 mês atrás #56216 por debramos
debramos replied the topic: Re: Properties 4.2 com erro
Na real eu não estou me decepcionando com o Joomla... mas com a comunidade Joomla.

Na comunidade Xoops o pessoal é mais participativo e as soluções não ficam sem uma mísera resposta como a minha.

Quanto ao meu super problema... consegui resolver... na real descobri que não é um problema mas uma maluquice do Joomla mesmo.

Depois de muito pesquisar... de perceber que muuuuuuuuuuuuuuuuuuuuita gente enfrenta essa mesma dificuldade eu parei, respirei fundo e fiz mil testes. Depois de algumas horas consegui entender que o Joomla não me permite ir em um campo adiante só para ver se ele está funcionando... ele depende que eu responda alguns campos anteriores... daí assim como que por milagre (que não é) o erro não ocorre.

Agora me diga se a comunidade Joomla é ou não é desunida? Capaz que todo mundo que postou o problema não achou a solução? E esse problema é geral... em tudo que é país o povo teve a mesma dificuldade que eu... e alguém postou a solução?

Espero sinceramente encontrar alguma comunidade Joomla que seja realmente unida e que realmente auxilie os demais... até agora não encontrei.

AH... e quanto ao Joomla... estou guerreando com ele ainda afinal sou usuário do Xoops por muitos anos... as lógicas são diferentes mas já começo a me adaptar.

Abraços
Débora

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 1 mês atrás #57282 por uptecdesign
uptecdesign replied the topic: Re: Properties 4.2 com erro
E ai debramos.

hoje me deparei com o mesmo problema linha 68 do arquivo select.php e o mesmo componente property 4.

Fiz varias buscas mas não achei nada também apenas uma referencia com a função foreach que fica neste endereço http://php.net/manual/pt_BR/control-str ... oreach.php

como não intendo quase nada de PHP não resolvel muito.

se achar alguma coisa me passa.

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 1 mês atrás #57283 por uptecdesign
uptecdesign replied the topic: Re: Properties 4.2 com erro
Achei a solução...

Na configuração do Painel de Administração do Property:
- Em "Default País" inserir UMA ID correta (Encontrada na tabela País)
- Em "Default Estado" inserir UMA ID de hum Estado Que Está no Padrão País
- Deixar "Default Localidade" definido para "1".

Isso funciona para mim. ISSO Funciona parágrafo MIM.

Please Entrar ou Registrar to join the conversation.