[Resolvido] Erro no Xampp

  • brunodyjorge
  • Avatar de brunodyjorge Autor do Tópico
  • Offline
  • JCB! Geek
  • JCB! Geek
Mais
10 anos 6 dias atrás #18441 por brunodyjorge
brunodyjorge created the topic: [Resolvido] Erro no Xampp
To utilizando o xampp para rodar uma copia local do joomla no meu pc.

Pq nas páginas de administração aparece esse erro:

Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in C:\xampp\htdocs\portal\libraries\joomla\html\html.php on line 87

o que seria isso?

Please Entrar ou Registrar to join the conversation.


Mais
10 anos 6 dias atrás #18442 por Uriel
Uriel replied the topic: Re: Erro no Xampp
versão do PHP do seu xamp
é superior a versão do PHP 5.3x que o joomla 1.5.14 suporta !!
o joomla 1.5.14 só suporta versão de php
abaixo de 5.2x

baixe versões mais antigas do xamp

abraço

Please Entrar ou Registrar to join the conversation.

  • brunodyjorge
  • Avatar de brunodyjorge Autor do Tópico
  • Offline
  • JCB! Geek
  • JCB! Geek
Mais
10 anos 3 dias atrás #18564 por brunodyjorge
brunodyjorge replied the topic: Re: Erro no Xampp
Uau! Eu sabia que o joomla tinha um requisito mínimo de instalação (como qualquer outra coisa) mas não sabia que tinha requisito máximo!!!

Vou procurar por versões anteriores do xampp.

Obrigado.

Please Entrar ou Registrar to join the conversation.

  • brunodyjorge
  • Avatar de brunodyjorge Autor do Tópico
  • Offline
  • JCB! Geek
  • JCB! Geek
Mais
10 anos 3 dias atrás #18580 por brunodyjorge
brunodyjorge replied the topic: Re: [Resolvido] Erro no Xampp
Para quem tiver o mesmo erro:

Instale a versão 1.6.8!

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 3 dias atrás #18607 por cpdxaxim
cpdxaxim replied the topic: Re: [Resolvido] Erro no Xampp
Opa
Blz
Obrigado pela dica

Please Entrar ou Registrar to join the conversation.