[RESOLVIDO]Página em branco

  • P.A.U.L.O
  • Avatar de P.A.U.L.O Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
9 anos 10 meses atrás #9360 por P.A.U.L.O
P.A.U.L.O created the topic: [RESOLVIDO]Página em branco
Boa noite pessoal, venho aqui solicitar a ajuda de vocês, meu site joomla estava funcionando perfeitamente até ontem de manhã, a tarde ao acessar a página principal, a página abriu em branco, sem nenhum conteúdo e sem qualquer indicação de erro. Eu consigo acessar a página administrativa normalmente, apenas não consigo visualizar a página frontend, o endereço aparece normalmente no navegador mas o conteúdo da página não aparece, o que pode estar acontecendo?

Gostaria de um auxílio de todos, pois meu site é direcionado à segurança e saúde no trabalho e tem muitos usuários que o acessam em busca de auxílio!

<!-- w --> www.paulo-henrique.com/site2 <!-- w -->

Fico no aguardo, grande abraço a todos.

Please Entrar ou Registrar to join the conversation.


Mais
9 anos 10 meses atrás #9376 por Rickschaves
Rickschaves replied the topic: Re: Página em branco
Tente reenviar o index.php da template (lembre-se de fazer back up antes)...

Please Entrar ou Registrar to join the conversation.

  • P.A.U.L.O
  • Avatar de P.A.U.L.O Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
9 anos 10 meses atrás #9410 por P.A.U.L.O
P.A.U.L.O replied the topic: Re: Página em branco
Boa noite RickChaves, obrigado pelo pronto atendimento.

Esse procedimento já foi feito, enviei o index para o diretório novamente, mas de nada adiantou. Estou achando que o servidor foi atualizado, será que pode ser alguma coisa com as configurações do servidor?

O engraçado que acesso normalmente a área administrativa, só a página principal que não consigo visualizar, e todos os arquivos estão lá. Até atualizei o Joomla, mas de nada adiantou.

Gostaria de um auxílio.
Grande abraço.

Please Entrar ou Registrar to join the conversation.

Mais
9 anos 10 meses atrás #9428 por Rickschaves
Rickschaves replied the topic: Re: Página em branco
Cara uma vez isso aconteceu comigo e eu consegui resolver só reenviando o index.php da template... Tente reaver o back up do site de alguns dias antes do ocorrido...

Please Entrar ou Registrar to join the conversation.

  • P.A.U.L.O
  • Avatar de P.A.U.L.O Autor do Tópico
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
Mais
9 anos 9 meses atrás #9509 por P.A.U.L.O
P.A.U.L.O replied the topic: Re: Página em branco
Não consegui nada ainda. Ontem instalei o joomla em outro diretório e funcionou tudo ok, mas aí para fazer um teste joguei todos os arquivos do diretório problemático para este novo e o problema reapareceu. Com isso dá pra perceber que o problema é em algum arquivo do meu diretório, mas qual? Como saber onde está o problema?

E outra, se caso eu não conseguir achar o problema vou ter q instalar o joomla novamente e aí vai me complicar, porque tenho muitos arquivos neste site, vai me dar um trabalhão para montar outro exatamente como está.

Não sei o que fazer.... <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confuso" /><!-- s:? -->

Please Entrar ou Registrar to join the conversation.