Migrar p/vers.Joomla3.6.1 em PHP-5.3.x erro

  • tonbyte
  • Avatar de tonbyte Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
3 anos 9 meses atrás #100294 por tonbyte
tonbyte created the topic: Migrar p/vers.Joomla3.6.1 em PHP-5.3.x erro
ATENÇÃO!
Fui migrar um site em Joomla na versão 3.6.0 para versão 3.6.1 e não consigo mas logar nem pelo administrator e nem pelo site, apresenta o erro:
Ocorreu um erro.
0 Failed to start the session: already started by PHP ($_SESSION is set).

Pesquisei na Internet e parece que é porque uso no servidor versão do PHP 5.3.29
Ainda não sei como resolver, se alguém já passou por isso e puder ajudar agradeço.
Se resolver eu posto aqui.
Minha sorte é que fiz backup com akeeba da versão 3.6.0 mas estou tentando resolver para não ter que reinstalar

Valeu

Please Entrar ou Registrar to join the conversation.


  • tonbyte
  • Avatar de tonbyte Autor do Tópico
  • Offline
  • JCB! Novato
  • JCB! Novato
Mais
3 anos 9 meses atrás #100295 por tonbyte
tonbyte replied the topic: Migrar p/vers.Joomla3.6.1 em PHP-5.3.x erro
Já saiu uma versão nova Joomla 3.6.2 que dizem que tem esta correção, ainda não testei.
Consegui resolver com a ajuda abaixo:

@Nexthought go here and copy:
raw.githubusercontent.com/joomla/joomla-...n/handler/native.php

replace

in

route

public_html/libraries/joomla/session/handler/native.php

native.php

regards

Please Entrar ou Registrar to join the conversation.