joomla 3.4.1. com gantry 5

  • alexaho
  • Avatar de alexaho Autor do Tópico
  • Offline
  • JCB! Colaborador
  • JCB! Colaborador
Mais
3 anos 1 mês atrás #99317 por alexaho
alexaho created the topic: joomla 3.4.1. com gantry 5
Pessoal falta pouco para acabar meu site
a pagina principal esta pronto

Eu usei o joomla 3.4.1. com gantry 5

Eu não consigo vincular o menu da home da parte top com o artigo ou a opção correta que eu quero

Eu entro no gantry e vou no meu layout vou na edição de menu e não consigo vincular o menu no artigo

Fui no editor de menu; la não achei como fazer...


ja procurei nas documentações mas não consegui


Grato

Please Entrar ou Registrar to join the conversation.


Mais
3 anos 3 semanas atrás #99398 por Edilei1904
Edilei1904 replied the topic: Re: joomla 3.4.1. com gantry 5
Vamos lá! Você não consegue criar o menu superior? ou não consegue vincular os artigos/categorias ao menu já criado???

<!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confuso" /><!-- s:? --> <!-- s:? --><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confuso" /><!-- s:? -->

[color=#B2B2B2:3fs81ijw]Edilei[/color:3fs81ijw]

Please Entrar ou Registrar to join the conversation.

  • alexaho
  • Avatar de alexaho Autor do Tópico
  • Offline
  • JCB! Colaborador
  • JCB! Colaborador
Mais
3 anos 3 semanas atrás #99407 por alexaho
alexaho replied the topic: Re: joomla 3.4.1. com gantry 5
eu consigui criar o menu acima
e vinculei com o artigop ou a pagina que quero abrir
o caminho esta certo

mas no gantry 5 com joomla 3

estão criado mas não da acesso
nem messagem de erro
apenas volta pra mesma pagina
ja defini como a home a pagina principal com estrela

o problema e o gantry 5

Please Entrar ou Registrar to join the conversation.

Mais
3 anos 3 semanas atrás #99408 por Edilei1904
Edilei1904 replied the topic: Re: joomla 3.4.1. com gantry 5
Amigo está tendo algum equívoco, pois eu utilizo gantry 5 e ainda não tive nenhum problema. Não consegui compreender o que você está tentando dizer.... Posta algumas imagens, tela de configuração onde está sendo feita sua configuração [admin] e do [site] onde não aparece erro.

[color=#B2B2B2:3fs81ijw]Edilei[/color:3fs81ijw]

Please Entrar ou Registrar to join the conversation.