Alguém conseguiu instalar o Joomla no Windows 7?

Mais
10 anos 9 meses atrás #35367 por ariadneduvessa
ariadneduvessa replied the topic: Re: Alguém conseguiu instalar o Joomla no Windows 7?

juscelinomedeiros escreveu: Shirodo,

Realizei a instalação do WampServer 2.0, a instalação foi normal mas ao tentar executar o ícone do WAMP que aparece na barra de tarefas ele não abre menu dele (Botão direito ou esquerdo). Todos os ícones da barra funciona, menos o WampServer.

Poderia me dar alguma dica para a instalação???


Olá Shirodo,

Você está tentando abrir um menu com o botão direito em cima do ícone do Wamp?? Se for, cara você não vai achar nada do que precisa... EXECUTE o programa (clique no ícone, dê OK pra q ele rode e aguarde ele ficar ONLINE), e no ícone que ficará perto do relógio (um velocímetro com o ponteiro apontando para a direita), vc clica uma vez para q o menu de opções do Wamp seja exibido (inclusive, os links para o Localhost e o PHPMyAdmim).

Qualquer coisa, segure o grito e chame a gente por aqui! xD

[b:2u81uzhp]@ariadnepinheiro[/b:2u81uzhp]
Member of the [b:2u81uzhp]Brazilian Portuguese Joomla Translation Team[/b:2u81uzhp]
Member and Owner of [b:2u81uzhp]J! Brasil[/b:2u81uzhp] url:2u81uzhp]http://www.joomla.com.br[/url:2u81uzhp and [b:2u81uzhp]JUG RJ[/b:2u81uzhp] url:2u81uzhp]http://www.joomlariodejaneiro.com.br[/url:2u81uzhp

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 3 meses atrás #42324 por gito
gito replied the topic: Re: Alguém conseguiu instalar o Joomla no Windows 7?
Tenso.... nao vai de jeito nenhum... ja usei xamp, wamp, easyphp, só faltou passar um galo preto no pc e o joomla nao instala....

da sempre o mesmo erro


Notice: Undefined index: DBtype in C:\xampp\htdocs\xampp\joomla\installation\installer\models\model.php on line 764

Fatal error: Call to undefined method JException::getNullDate() in C:\xampp\htdocs\xampp\joomla\installation\installer\helper.php on line 290


quando nao da esse erro vai para uma pagina em branco, sem informaçoes.... quando clica para acessar ele novamente pensando que o site vai estar instalado ele volta para a instalaçao, se deleta a pasta install ele diz que falta o arkivo de configuração....

ta foda esse windows 7 :S

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 3 meses atrás #42326 por ariadneduvessa
ariadneduvessa replied the topic: Re: Alguém conseguiu instalar o Joomla no Windows 7?
E ai gito, blz?!

Rapaz, com relação ao WAMPP, vc o instalou com privilégios de ADMINISTRADOR, no seu Seven?? Isso faz toda a diferença...

Outra, você está com a ultima versão disponível do Joomla (a vs 1.5.22)?? Se não, dá um pulo lá no joomla.org e baixa ela. Lá mesmo, vc tb encontra o idioma pt-br (admin e frontend).

E por fim, dps de ter instalado o Wampp com privilégios de ADMIN, colocar a instalação do Joomla 1.5.22 lá na pasta www, tendo previamente criado uma conta no BD pra essa instalação. Por fim, só ponha um caracter diferente no nome da pasta Installation (tipo, --installation) e PRONTO!

Se ainda sim, não der certo, poe o passo-a-passo do q vc está fazendo pra sabermos onde pode estaro problema. ;D

Até! <!-- s:P --><img src="{SMILIES_PATH}/icon_razz.gif" alt=":P" title="Legal" /><!-- s:P -->

[b:2u81uzhp]@ariadnepinheiro[/b:2u81uzhp]
Member of the [b:2u81uzhp]Brazilian Portuguese Joomla Translation Team[/b:2u81uzhp]
Member and Owner of [b:2u81uzhp]J! Brasil[/b:2u81uzhp] url:2u81uzhp]http&#58;//www&#46;joomla&#46;com&#46;br[/url:2u81uzhp and [b:2u81uzhp]JUG RJ[/b:2u81uzhp] url:2u81uzhp]http&#58;//www&#46;joomlariodejaneiro&#46;com&#46;br[/url:2u81uzhp

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 3 meses atrás #42339 por gito
gito replied the topic: Re: Alguém conseguiu instalar o Joomla no Windows 7?
entao, instalei com privilegios de adm sim, o joomla é o ultimo, e ta tudo certinho...

ja uso o joomla a mais ou menos 1 ano e meio, nunca deu esse tipo de erro...

Please Entrar ou Registrar to join the conversation.

Mais
6 anos 4 meses atrás #98423 por coimbraj
coimbraj replied the topic: Re: Alguém conseguiu instalar o Joomla no Windows 7?
Revisando a instalação:
1) Instalado e funcionando o MySQL
2) Instalado e funcionando o Apache 2.2
3) Instalado e funcionando o PHP 5.3 no Apache
4) Copiados os arquivos do Joomla para a pasta htdocs do Apache
Quando abro o site recebo a listagem do conteúdo da pasta htdocs.
Ao executar qualquer php recebo a seguinte mensagem
Not Found
The requested URL /Program Files (x86)/PHP/php-cgi.exe/index.php was not found on this server.


Já fiz isso em dois computadores e aconteceu o mesmo
Alguém tem uam dica?

Please Entrar ou Registrar to join the conversation.