Menu Drop Down

Mais
7 anos 11 meses atrás #50799 por rldesign
rldesign replied the topic: Re: Menu Drop Down
Faça assim:
Clique em Save, e depois em Export
Veja no anexo, veja se deixou algumas configurações

Rafael Santana
Web Designer | R&L Design - Desenvolvimento Gráfico e Sites
Anexos:

Please Entrar ou Registrar to join the conversation.

  • michelediehl
  • Avatar de michelediehl Autor do Tópico
  • Offline
  • JCB! Colaborador
  • JCB! Colaborador
Mais
7 anos 11 meses atrás #50800 por michelediehl
michelediehl replied the topic: Re: Menu Drop Down
Será que fiz algo errado, porque quando eu clico em save ele salva mais sai do joomla, ai tenho que me logar novamente e se clicar em Export acontece a mesma coisa..

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 11 meses atrás #50801 por rldesign
rldesign replied the topic: Re: Menu Drop Down
Seu site esta no localhost ou online
Estranho isso....
Vc deslogando, logando novamente e acessando, acontece isso?

Rafael Santana
Web Designer | R&L Design - Desenvolvimento Gráfico e Sites

Please Entrar ou Registrar to join the conversation.

  • michelediehl
  • Avatar de michelediehl Autor do Tópico
  • Offline
  • JCB! Colaborador
  • JCB! Colaborador
Mais
7 anos 11 meses atrás #50802 por michelediehl
michelediehl replied the topic: Re: Menu Drop Down
Esta online.. <!-- w --> www.comercialsaodimas.com.br/index.php <!-- w -->

Eu clico em save ele sai do joomla, mesmo eu logando novamente e clicando em save acontece a mesma coisa...

Please Entrar ou Registrar to join the conversation.

Mais
7 anos 11 meses atrás #50857 por rldesign
rldesign replied the topic: Re: Menu Drop Down

michelediehl escreveu: Esta online.. http://www.comercialsaodimas.com.br/index.php

Eu clico em save ele sai do joomla, mesmo eu logando novamente e clicando em save acontece a mesma coisa...


Com a autorização da Michele, acessei o backend do projeto dela.

Estava dando erro no arquivo de configuração da linguagem do Swmenufree. Ai o Joomla acaba deslogando.....muito estranho isso tambem!!!
Percebi que tinha uns caracteres estranhos.
Ao fazer uma tradução, deve-se salvar esse arquivo com codificação UTF-8
Voltei ao ingles e agora está funcionando sem dar problema!

Alterei algumas configurações em Special Effects e agora está funcionando.

Como o menu está em desenvolvimento, não tive como testar todos os outros itens.
Orientei a mesma, que assim que finalizar, va la na configurações do swmenufree, clique em save, depois em export, ai ele atualiza as novas configurações.
Isso porque nem sempre o swmenufree atualiza automaticamente. Isso evita problemas futuros.

Rafael Santana
Web Designer | R&L Design - Desenvolvimento Gráfico e Sites

Please Entrar ou Registrar to join the conversation.