Problema com o GRUB

  • Walkus
  • Avatar de Walkus Autor do Tópico
  • Offline
  • JCB! Hero
  • JCB! Hero
Mais
10 anos 1 mês atrás #3985 por Walkus
Walkus replied the topic: Re: Problema com o GRUB
brayann;

Tente alterar as conf. do grub no hd do debian..

tem um arquivo .. só nao lembro onde fica.. mas la vc seta qual sistema eh o padrao p iniciar, provavelmente o windows estava em primeiro.. e qdo ele inicia fica procurando o XP.. por isso ele nao reconhece o debian.. veja se o debian ta em 1 .. mude pra 0 a ordem..


O arquivo se chama GRUB, é onde configurado as posições de acesso aos SO's. No entanto, quando você faz uma instalação de Linux para trabalhar com XP, o GRUB faz uma marcação em um dos HD's como ponto de referência, e infelizmente, no meu caso, ele marcou o HD que continha o XP. Como eu o removi, o GRUB está sem referência.

ps: se for fazer isso.. instale o xp primeiro .. depois os linux.. senao o xp remove tudo q nao for da M$ do HD.


Não é bem assim que funciona. Ele irá remover se você não particionar seu HD <!-- s:D --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D" title="Muito Feliz" /><!-- s:D -->

elvisvinicius;

Sim. Eu vou fazer a correção do GRUB do Debian.

Quando eu tiver uma solução eu posto aqui. Estou fazendo algumas pesquisas.

Eu achei que o Trorran que é o cara do Debian aqui no portal ia me ajudar, mas acho que ele nunca passou por essa situação.

Abç e Sucesso a todos.

[color=#FF0000:1fjd1yw0][b:1fjd1yw0]>>> NÃO RESPONDO[/b:1fjd1yw0] dúvidas por MSN/MP/E-mail, somente em casos de extrema URGÊNCIA <<<[/color:1fjd1yw0][color=#008000:1fjd1yw0] ####[/color:1fjd1yw0] Obrigado
[color=#0000BF:1fjd1yw0]##[/color:1fjd1yw0][color=#8000FF:1fjd1yw0]##[/color:1fjd1yw0][color=#FF00FF:1fjd1yw0]##[/color:1fjd1yw0][color=#FF4040:1fjd1yw0]##[/color:1fjd1yw0][color=#FFBF00:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF00:1fjd1yw0]##[/color:1fjd1yw0][color=#BFFF80:1fjd1yw0]##[/color:1fjd1yw0][color=#8080FF:1fjd1yw0][b:1fjd1yw0]www.[/b:1fjd1yw0][/color:1fjd1yw0][color=#FF0000:1fjd1yw0][b:1fjd1yw0]wa[/b:1fjd1yw0][/color:1fjd1yw0][color=#000000:1fjd1yw0]master[/color:1fjd1yw0][color=#8080FF:1fjd1yw0][b:1fjd1yw0].com.br[/b:1fjd1yw0][/color:1fjd1yw0] [color=#FFFFBF:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF80:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF40:1fjd1yw0]##[/color:1fjd1yw0][color=#FFFF00:1fjd1yw0]##[/color:1fjd1yw0][color=#008000:1fjd1yw0]##[/color:1fjd1yw0]

Please Entrar ou Registrar to join the conversation.

Mais
10 anos 1 mês atrás #4008 por Brayan
Brayan replied the topic: Re: Problema com o GRUB

Walkus escreveu: Não é bem assim que funciona. Ele irá remover se você não particionar seu HD <!-- s:D --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D" title="Muito Feliz" /><!-- s:D -->


só q ai ele remove o grub tbm e inicia direto <!-- s:| --><img src="{SMILIES_PATH}/icon_neutral.gif" alt=":|" title="Neutro" /><!-- s:| -->

qdo instala ele executa o FIXMBR ;p

eh claro q a partiçao ficará la, se vc nao apagar.

O ideal seria vc instalar os sistemas em um unico HD =].

abraço.

Please Entrar ou Registrar to join the conversation.