Botão Salvar não funciona no Frontend

  • Alex Lucas
  • Avatar de Alex Lucas Autor do Tópico
  • Offline
  • JCB! Estagiário
  • JCB! Estagiário
Mais
2 anos 1 semana atrás #100211 por Alex Lucas
Alex Lucas created the topic: Botão Salvar não funciona no Frontend
Gente boa tarde, estou com dois problemas no site do cliente.
1º O botão salvar não esta funcionando, preciso fazer algumas modoficação mas não consigo pois o botão salvar não funciona
2º No mesmo template não estou conseguindo acessar "Configuração Global" da erro.

Já atualizei para 3.5.1 mas ficou a mesma coisa

Please Entrar ou Registrar to join the conversation.


  • Alan
  • Avatar de Alan
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
  • Eu te disse, eu te disse
Mais
2 anos 1 semana atrás - 2 anos 1 semana atrás #100215 por Alan
Alan replied the topic: Botão Salvar não funciona no Frontend
Fala Alex, tranquilo. Cara, o seguinte, esse problema no botão salvar acontece principalmente quando está trabalhando com o Wamp (nunca me aconteceu com o Xampp) e ao migrar para o servidor remoto ele deixa de funcionar o botão salvar. O que eu faço é ir na raiz do site, e no arquivo index.php eu coloco (pode ser depois que acaba todos os códigos) o seguinte código.
<?php
if ( $my->id ) {
   initEditor();
} ?>

Espero que funcione para você.
Última Edição: 2 anos 1 semana atrás por Alan.

Please Entrar ou Registrar to join the conversation.

Mais
2 anos 1 semana atrás #100223 por felipe
felipe replied the topic: Botão Salvar não funciona no Frontend
Estou com o mesmo problema , e no meu caso nem o cancelar, nem o salvar funcionam no frontend, uso o lamp
ubuntu 15.10

Please Entrar ou Registrar to join the conversation.

  • Alan
  • Avatar de Alan
  • Offline
  • JCB! Iniciante
  • JCB! Iniciante
  • Eu te disse, eu te disse
Mais
2 anos 1 semana atrás - 2 anos 1 semana atrás #100224 por Alan
Alan replied the topic: Botão Salvar não funciona no Frontend
Felipe, o problema é só com esse template ou já testou usar em outros?
Você testou colocar o código acima no index.php?
Última Edição: 2 anos 1 semana atrás por Alan.

Please Entrar ou Registrar to join the conversation.

Mais
2 anos 1 semana atrás #100225 por felipe
felipe replied the topic: Botão Salvar não funciona no Frontend
já testei com outro template sim, acontece a mesma coisa, o pior de tudo que criei um site de teste só pra ver se era minha maquina
e o site de teste funciona normalmente a edição pelo front.
agora no site que quero publicar nem com superuser eu consigo salvar um artigo editado direto no front, e nem o botao cancelar funciona.
abraço!
The following user(s) said Thank You: Alex Lucas

Please Entrar ou Registrar to join the conversation.